I: using fakeroot in build.
I: Current time: Thu Jun 24 18:23:37 IST 2010
I: pbuilder-time-stamp: 1277384017
I: Building the build Environment
I: extracting base tarball [/var/cache/pbuilder/base.tgz]
I: creating local configuration
I: copying local configuration
I: mounting /proc filesystem
I: mounting /dev/pts filesystem
I: policy-rc.d already exists
I: Obtaining the cached apt archive contents
I: Installing the build-deps
 -> Attempting to satisfy build-dependencies
 -> Creating pbuilder-satisfydepends-dummy package
Package: pbuilder-satisfydepends-dummy
Version: 0.invalid.0
Architecture: i386
Maintainer: Debian Pbuilder Team <pbuilder-maint@lists.alioth.debian.org>
Description: Dummy package to satisfy dependencies with aptitude - created by pbuilder
 This package was created automatically by pbuilder and should
Depends: debhelper (>= 7), cdbs, ruby-pkg-tools (>= 0.8), libsetup-ruby1.8, quilt
dpkg-deb: building package `pbuilder-satisfydepends-dummy' in `/tmp/satisfydepends-aptitude/pbuilder-satisfydepends-dummy.deb'.
Reading package lists...
Building dependency tree...
Reading state information...
aptitude is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Selecting previously deselected package pbuilder-satisfydepends-dummy.
(Reading database ... 12138 files and directories currently installed.)
Unpacking pbuilder-satisfydepends-dummy (from .../pbuilder-satisfydepends-dummy.deb) ...
Reading package lists...
Building dependency tree...
Reading state information...
Initializing package states...
Writing extended state information...
Reading task descriptions...
The following NEW packages will be installed:
  cdbs{a} debhelper{a} diffstat{a} file{a} gettext{a} gettext-base{a} 
  html2text{a} intltool-debian{a} libcroco3{a} libglib2.0-0{a} libmagic1{a} 
  libpcre3{a} libruby1.8{a} libsetup-ruby1.8{a} libxml2{a} po-debconf{a} 
  quilt{a} ruby{a} ruby-pkg-tools{a} ruby1.8{a} 
The following partially installed packages will be configured:
  pbuilder-satisfydepends-dummy 
0 packages upgraded, 20 newly installed, 0 to remove and 0 not upgraded.
Need to get 0B/9630kB of archives. After unpacking 28.7MB will be used.
Writing extended state information...
Selecting previously deselected package libmagic1.
(Reading database ... 12138 files and directories currently installed.)
Unpacking libmagic1 (from .../libmagic1_5.04-2_i386.deb) ...
Selecting previously deselected package file.
Unpacking file (from .../archives/file_5.04-2_i386.deb) ...
Selecting previously deselected package html2text.
Unpacking html2text (from .../html2text_1.3.2a-15_i386.deb) ...
Selecting previously deselected package libpcre3.
Unpacking libpcre3 (from .../libpcre3_8.02-1_i386.deb) ...
Selecting previously deselected package libglib2.0-0.
Unpacking libglib2.0-0 (from .../libglib2.0-0_2.24.1-1_i386.deb) ...
Selecting previously deselected package libxml2.
Unpacking libxml2 (from .../libxml2_2.7.7.dfsg-2_i386.deb) ...
Selecting previously deselected package libcroco3.
Unpacking libcroco3 (from .../libcroco3_0.6.2-1_i386.deb) ...
Selecting previously deselected package gettext-base.
Unpacking gettext-base (from .../gettext-base_0.18-1_i386.deb) ...
Selecting previously deselected package gettext.
Unpacking gettext (from .../gettext_0.18-1_i386.deb) ...
Selecting previously deselected package intltool-debian.
Unpacking intltool-debian (from .../intltool-debian_0.35.0+20060710.1_all.deb) ...
Selecting previously deselected package po-debconf.
Unpacking po-debconf (from .../po-debconf_1.0.16_all.deb) ...
Selecting previously deselected package debhelper.
Unpacking debhelper (from .../debhelper_7.4.20_all.deb) ...
Selecting previously deselected package cdbs.
Unpacking cdbs (from .../archives/cdbs_0.4.84_all.deb) ...
Selecting previously deselected package libruby1.8.
Unpacking libruby1.8 (from .../libruby1.8_1.8.7.249-3_i386.deb) ...
Selecting previously deselected package ruby1.8.
Unpacking ruby1.8 (from .../ruby1.8_1.8.7.249-3_i386.deb) ...
Selecting previously deselected package ruby.
Unpacking ruby (from .../apt/archives/ruby_4.5_all.deb) ...
Selecting previously deselected package libsetup-ruby1.8.
Unpacking libsetup-ruby1.8 (from .../libsetup-ruby1.8_3.4.1-4_all.deb) ...
Selecting previously deselected package ruby-pkg-tools.
Unpacking ruby-pkg-tools (from .../ruby-pkg-tools_0.17_all.deb) ...
Selecting previously deselected package diffstat.
Unpacking diffstat (from .../diffstat_1.47-1_i386.deb) ...
Selecting previously deselected package quilt.
Unpacking quilt (from .../archives/quilt_0.48-7_all.deb) ...
Processing triggers for man-db ...
Processing triggers for install-info ...
Setting up libmagic1 (5.04-2) ...
Setting up file (5.04-2) ...
Setting up html2text (1.3.2a-15) ...
Setting up libpcre3 (8.02-1) ...
Setting up libglib2.0-0 (2.24.1-1) ...
Setting up libxml2 (2.7.7.dfsg-2) ...
Setting up libcroco3 (0.6.2-1) ...
Setting up gettext-base (0.18-1) ...
Setting up gettext (0.18-1) ...
Setting up intltool-debian (0.35.0+20060710.1) ...
Setting up po-debconf (1.0.16) ...
Setting up debhelper (7.4.20) ...
Setting up cdbs (0.4.84) ...
Setting up libruby1.8 (1.8.7.249-3) ...
Setting up ruby1.8 (1.8.7.249-3) ...
Setting up ruby (4.5) ...
Setting up libsetup-ruby1.8 (3.4.1-4) ...
Setting up ruby-pkg-tools (0.17) ...
Setting up diffstat (1.47-1) ...
Setting up quilt (0.48-7) ...
Setting up pbuilder-satisfydepends-dummy (0.invalid.0) ...
Reading package lists...
Building dependency tree...
Reading state information...
Reading extended state information...
Initializing package states...
Writing extended state information...
Reading task descriptions...
 -> Finished parsing the build-deps
Reading package lists...
Building dependency tree...
Reading state information...
aptitude is already the newest version.
The following NEW packages will be installed:
  fakeroot
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 0B/117kB of archives.
After this operation, 451kB of additional disk space will be used.
Selecting previously deselected package fakeroot.
(Reading database ... 13818 files and directories currently installed.)
Unpacking fakeroot (from .../fakeroot_1.14.4-1_i386.deb) ...
Processing triggers for man-db ...
Setting up fakeroot (1.14.4-1) ...
update-alternatives: using /usr/bin/fakeroot-sysv to provide /usr/bin/fakeroot (fakeroot) in auto mode.
I: Copying back the cached apt archive contents
I: Copying source file
I: copying [libcompass-ruby_0.10.2debian-1.dsc]
I: copying [./libcompass-ruby_0.10.2debian.orig.tar.gz]
I: copying [./libcompass-ruby_0.10.2debian-1.debian.tar.gz]
I: Extracting source
dpkg-source: info: extracting libcompass-ruby in libcompass-ruby-0.10.2debian
dpkg-source: info: unpacking libcompass-ruby_0.10.2debian.orig.tar.gz
dpkg-source: info: unpacking libcompass-ruby_0.10.2debian-1.debian.tar.gz
dpkg-source: info: applying 001fix-binary-load-path
dpkg-source: info: applying 002get-version-from-right-place
dpkg-source: info: applying 003put-frameworks-in-usr-share
I: Building the package
I: Running cd tmp/buildd/*/ && dpkg-buildpackage -us -uc  -rfakeroot
dpkg-buildpackage: export CPPFLAGS from dpkg-buildflags (origin: vendor): 
dpkg-buildpackage: export CFLAGS from dpkg-buildflags (origin: vendor): -g -O2
dpkg-buildpackage: export CXXFLAGS from dpkg-buildflags (origin: vendor): -g -O2
dpkg-buildpackage: export FFLAGS from dpkg-buildflags (origin: vendor): -g -O2
dpkg-buildpackage: export LDFLAGS from dpkg-buildflags (origin: vendor): 
dpkg-buildpackage: source package libcompass-ruby
dpkg-buildpackage: source version 0.10.2debian-1
dpkg-buildpackage: source changed by Deepak Tripathi <apenguinlinux@gmail.com>
dpkg-buildpackage: host architecture i386
test -x debian/rules
dh_testroot
dh_clean 
if [ ! -L debian-setup.rb ] ; then if [ -f debian-setup.rb ] ; then mv debian-setup.rb debian-setup.rb.moved_away_by_debian_build ; fi ; ln -s /usr/lib/ruby/1.8/setup.rb debian-setup.rb ; fi
/usr/bin/ruby debian-setup.rb config --installdirs=std
/usr/bin/ruby debian-setup.rb distclean
rm -f ./.config-*
if [ -L debian-setup.rb ] ; then rm debian-setup.rb ; fi ; if [ -f debian-setup.rb.moved_away_by_debian_build ] ; then mv debian-setup.rb.moved_away_by_debian_build debian-setup.rb ; fi
dpkg-source: info: using source format `3.0 (quilt)'
dpkg-source: info: building libcompass-ruby using existing ./libcompass-ruby_0.10.2debian.orig.tar.gz
dpkg-source: info: building libcompass-ruby in libcompass-ruby_0.10.2debian-1.debian.tar.gz
dpkg-source: info: building libcompass-ruby in libcompass-ruby_0.10.2debian-1.dsc
test -x debian/rules
mkdir -p "."
test -x debian/rules
dh_testroot
dh_clean -k 
dh_installdirs -A 
mkdir -p "."
Adding cdbs dependencies to debian/libcompass-ruby.substvars
dh_installdirs -plibcompass-ruby 
Adding cdbs dependencies to debian/libcompass-ruby1.8.substvars
dh_installdirs -plibcompass-ruby1.8 
if [ -f ./.config-libcompass-ruby1.8 ]; then mv -f ./.config-libcompass-ruby1.8 ./.config; fi
cd .
if [ ! -L debian-setup.rb ] ; then if [ -f debian-setup.rb ] ; then mv debian-setup.rb debian-setup.rb.moved_away_by_debian_build ; fi ; ln -s /usr/lib/ruby/1.8/setup.rb debian-setup.rb ; fi
/usr/bin/ruby1.8 debian-setup.rb config --installdirs=std
/usr/bin/ruby1.8 debian-setup.rb distclean
/usr/bin/ruby1.8 debian-setup.rb config --installdirs=std
/usr/bin/ruby1.8 debian-setup.rb setup
/usr/bin/ruby1.8 debian-setup.rb install --prefix=debian/libcompass-ruby1.8
if [ -f ./.config ]; then mv -f ./.config ./.config-libcompass-ruby1.8; fi
mkdir -p /tmp/buildd/libcompass-ruby-0.10.2debian/debian/libcompass-ruby1.8/usr/lib/ruby/1.8/compass
install -m 0644 VERSION.yml ./debian/libcompass-ruby1.8/usr/lib/ruby/1.8/compass
dh_installman debian/compass.1
dh_installdocs -plibcompass-ruby   
dh_installexamples -plibcompass-ruby 
dh_installman -plibcompass-ruby  
dh_installinfo -plibcompass-ruby  
dh_installmenu -plibcompass-ruby 
dh_installcron -plibcompass-ruby 
dh_installinit -plibcompass-ruby   
dh_installdebconf -plibcompass-ruby 
dh_installemacsen -plibcompass-ruby   
dh_installcatalogs -plibcompass-ruby 
dh_installpam -plibcompass-ruby 
dh_installlogrotate -plibcompass-ruby 
dh_installlogcheck -plibcompass-ruby 
dh_installchangelogs -plibcompass-ruby   
dh_installudev -plibcompass-ruby 
dh_lintian -plibcompass-ruby 
dh_install -plibcompass-ruby  
dh_link -plibcompass-ruby  
dh_installmime -plibcompass-ruby 
dh_installdocs -plibcompass-ruby1.8   
dh_installexamples -plibcompass-ruby1.8 
dh_installman -plibcompass-ruby1.8  
dh_installinfo -plibcompass-ruby1.8  
dh_installmenu -plibcompass-ruby1.8 
dh_installcron -plibcompass-ruby1.8 
dh_installinit -plibcompass-ruby1.8   
dh_installdebconf -plibcompass-ruby1.8 
dh_installemacsen -plibcompass-ruby1.8   
dh_installcatalogs -plibcompass-ruby1.8 
dh_installpam -plibcompass-ruby1.8 
dh_installlogrotate -plibcompass-ruby1.8 
dh_installlogcheck -plibcompass-ruby1.8 
dh_installchangelogs -plibcompass-ruby1.8   
dh_installudev -plibcompass-ruby1.8 
dh_lintian -plibcompass-ruby1.8 
dh_install -plibcompass-ruby1.8  
dh_link -plibcompass-ruby1.8  
dh_installmime -plibcompass-ruby1.8 
chmod a-x /tmp/buildd/libcompass-ruby-0.10.2debian/debian/libcompass-ruby1.8/usr/share/compass/frameworks/blueprint/templates/buttons/buttons/key.png
chmod a-x /tmp/buildd/libcompass-ruby-0.10.2debian/debian/libcompass-ruby1.8/usr/share/compass/frameworks/blueprint/templates/buttons/buttons/tick.png
chmod a-x /tmp/buildd/libcompass-ruby-0.10.2debian/debian/libcompass-ruby1.8/usr/share/compass/frameworks/blueprint/templates/buttons/buttons/cross.png
dh_strip -plibcompass-ruby  
dh_compress -plibcompass-ruby -X .rb 
dh_fixperms -plibcompass-ruby  
dh_makeshlibs -plibcompass-ruby  
dh_strip -plibcompass-ruby1.8  
dh_compress -plibcompass-ruby1.8 -X .rb 
dh_fixperms -plibcompass-ruby1.8  
dh_makeshlibs -plibcompass-ruby1.8  
dh_installdeb -plibcompass-ruby 
dh_perl -plibcompass-ruby 
dh_shlibdeps -plibcompass-ruby    
dh_installdeb -plibcompass-ruby1.8 
dh_perl -plibcompass-ruby1.8 
dh_shlibdeps -plibcompass-ruby1.8    
dh_gencontrol -plibcompass-ruby  
dh_md5sums -plibcompass-ruby 
dh_builddeb -plibcompass-ruby 
dpkg-deb: building package `libcompass-ruby' in `../libcompass-ruby_0.10.2debian-1_all.deb'.
dh_gencontrol -plibcompass-ruby1.8  
dh_md5sums -plibcompass-ruby1.8 
dh_builddeb -plibcompass-ruby1.8 
dpkg-deb: building package `libcompass-ruby1.8' in `../libcompass-ruby1.8_0.10.2debian-1_all.deb'.
dpkg-buildpackage: full upload (original source is included)
I: Copying back the cached apt archive contents
I: unmounting dev/pts filesystem
I: unmounting proc filesystem
I: cleaning the build env 
I: removing directory /var/cache/pbuilder/build//21832 and its subdirectories
I: Current time: Thu Jun 24 18:24:24 IST 2010
I: pbuilder-time-stamp: 1277384064
About these ads