I: using fakeroot in build.
I: Current time: Tue Jun  1 15:32:00 IST 2010
I: pbuilder-time-stamp: 1275386520
I: Building the build Environment
I: extracting base tarball [/var/cache/pbuilder/base.tgz]
I: creating local configuration
I: copying local configuration
I: mounting /proc filesystem
I: mounting /dev/pts filesystem
I: policy-rc.d already exists
I: Obtaining the cached apt archive contents
I: Installing the build-deps
 -> Attempting to satisfy build-dependencies
 -> Creating pbuilder-satisfydepends-dummy package
Package: pbuilder-satisfydepends-dummy
Version: 0.invalid.0
Architecture: i386
Maintainer: Debian Pbuilder Team <pbuilder-maint@lists.alioth.debian.org>
Description: Dummy package to satisfy dependencies with aptitude - created by pbuilder
 This package was created automatically by pbuilder and should
Depends: debhelper (>= 7), cdbs, ruby1.8-dev, ruby1.8, ruby1.9.1, ruby1.9.1-dev, libsetup-ruby1.8, ruby-pkg-tools (>= 0.17), libsqlite3-dev
dpkg-deb: building package `pbuilder-satisfydepends-dummy' in `/tmp/satisfydepends-aptitude/pbuilder-satisfydepends-dummy.deb'.
Reading package lists...
Building dependency tree...
Reading state information...
aptitude is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Selecting previously deselected package pbuilder-satisfydepends-dummy.
(Reading database ... 12138 files and directories currently installed.)
Unpacking pbuilder-satisfydepends-dummy (from .../pbuilder-satisfydepends-dummy.deb) ...
Reading package lists...
Building dependency tree...
Reading state information...
Initializing package states...
Writing extended state information...
Reading task descriptions...
The following NEW packages will be installed:
  cdbs{a} debhelper{a} file{a} gettext{a} gettext-base{a} html2text{a} 
  intltool-debian{a} libcroco3{a} libglib2.0-0{a} libmagic1{a} libpcre3{a} 
  libruby1.8{a} libruby1.9.1{a} libsetup-ruby1.8{a} libsqlite3-dev{a} 
  libxml2{a} po-debconf{a} ruby{a} ruby-pkg-tools{a} ruby1.8{a} 
  ruby1.8-dev{a} ruby1.9.1{a} ruby1.9.1-dev{a} 
The following partially installed packages will be configured:
  pbuilder-satisfydepends-dummy 
0 packages upgraded, 23 newly installed, 0 to remove and 0 not upgraded.
Need to get 0B/16.2MB of archives. After unpacking 44.5MB will be used.
Writing extended state information...
Selecting previously deselected package libmagic1.
(Reading database ... 12138 files and directories currently installed.)
Unpacking libmagic1 (from .../libmagic1_5.04-2_i386.deb) ...
Selecting previously deselected package file.
Unpacking file (from .../archives/file_5.04-2_i386.deb) ...
Selecting previously deselected package html2text.
Unpacking html2text (from .../html2text_1.3.2a-15_i386.deb) ...
Selecting previously deselected package libpcre3.
Unpacking libpcre3 (from .../libpcre3_8.02-1_i386.deb) ...
Selecting previously deselected package libglib2.0-0.
Unpacking libglib2.0-0 (from .../libglib2.0-0_2.24.1-1_i386.deb) ...
Selecting previously deselected package libxml2.
Unpacking libxml2 (from .../libxml2_2.7.7.dfsg-2_i386.deb) ...
Selecting previously deselected package libcroco3.
Unpacking libcroco3 (from .../libcroco3_0.6.2-1_i386.deb) ...
Selecting previously deselected package gettext-base.
Unpacking gettext-base (from .../gettext-base_0.18-1_i386.deb) ...
Selecting previously deselected package gettext.
Unpacking gettext (from .../gettext_0.18-1_i386.deb) ...
Selecting previously deselected package intltool-debian.
Unpacking intltool-debian (from .../intltool-debian_0.35.0+20060710.1_all.deb) ...
Selecting previously deselected package po-debconf.
Unpacking po-debconf (from .../po-debconf_1.0.16_all.deb) ...
Selecting previously deselected package debhelper.
Unpacking debhelper (from .../debhelper_7.4.20_all.deb) ...
Selecting previously deselected package cdbs.
Unpacking cdbs (from .../archives/cdbs_0.4.84_all.deb) ...
Selecting previously deselected package libruby1.8.
Unpacking libruby1.8 (from .../libruby1.8_1.8.7.249-3_i386.deb) ...
Selecting previously deselected package ruby1.8-dev.
Unpacking ruby1.8-dev (from .../ruby1.8-dev_1.8.7.249-3_i386.deb) ...
Selecting previously deselected package ruby1.8.
Unpacking ruby1.8 (from .../ruby1.8_1.8.7.249-3_i386.deb) ...
Selecting previously deselected package libruby1.9.1.
Unpacking libruby1.9.1 (from .../libruby1.9.1_1.9.1.378-1_i386.deb) ...
Selecting previously deselected package ruby1.9.1.
Unpacking ruby1.9.1 (from .../ruby1.9.1_1.9.1.378-1_i386.deb) ...
Selecting previously deselected package ruby1.9.1-dev.
Unpacking ruby1.9.1-dev (from .../ruby1.9.1-dev_1.9.1.378-1_i386.deb) ...
Selecting previously deselected package libsetup-ruby1.8.
Unpacking libsetup-ruby1.8 (from .../libsetup-ruby1.8_3.4.1-4_all.deb) ...
Selecting previously deselected package ruby.
Unpacking ruby (from .../apt/archives/ruby_4.5_all.deb) ...
Selecting previously deselected package ruby-pkg-tools.
Unpacking ruby-pkg-tools (from .../ruby-pkg-tools_0.17_all.deb) ...
Selecting previously deselected package libsqlite3-dev.
Unpacking libsqlite3-dev (from .../libsqlite3-dev_3.6.23.1-2_i386.deb) ...
Processing triggers for man-db ...
Processing triggers for install-info ...
Setting up libmagic1 (5.04-2) ...
Setting up file (5.04-2) ...
Setting up html2text (1.3.2a-15) ...
Setting up libpcre3 (8.02-1) ...
Setting up libglib2.0-0 (2.24.1-1) ...
Setting up libxml2 (2.7.7.dfsg-2) ...
Setting up libcroco3 (0.6.2-1) ...
Setting up gettext-base (0.18-1) ...
Setting up gettext (0.18-1) ...
Setting up intltool-debian (0.35.0+20060710.1) ...
Setting up po-debconf (1.0.16) ...
Setting up debhelper (7.4.20) ...
Setting up cdbs (0.4.84) ...
Setting up libruby1.8 (1.8.7.249-3) ...
Setting up ruby1.8-dev (1.8.7.249-3) ...
Setting up ruby1.8 (1.8.7.249-3) ...
Setting up libruby1.9.1 (1.9.1.378-1) ...
Setting up ruby1.9.1 (1.9.1.378-1) ...
Setting up ruby1.9.1-dev (1.9.1.378-1) ...
Setting up libsetup-ruby1.8 (3.4.1-4) ...
Setting up ruby (4.5) ...
Setting up ruby-pkg-tools (0.17) ...
Setting up libsqlite3-dev (3.6.23.1-2) ...
Setting up pbuilder-satisfydepends-dummy (0.invalid.0) ...
Reading package lists...
Building dependency tree...
Reading state information...
Reading extended state information...
Initializing package states...
Writing extended state information...
Reading task descriptions...
 -> Finished parsing the build-deps
Reading package lists...
Building dependency tree...
Reading state information...
aptitude is already the newest version.
The following NEW packages will be installed:
  fakeroot
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 0B/117kB of archives.
After this operation, 451kB of additional disk space will be used.
Selecting previously deselected package fakeroot.
(Reading database ... 14319 files and directories currently installed.)
Unpacking fakeroot (from .../fakeroot_1.14.4-1_i386.deb) ...
Processing triggers for man-db ...
Setting up fakeroot (1.14.4-1) ...
update-alternatives: using /usr/bin/fakeroot-sysv to provide /usr/bin/fakeroot (fakeroot) in auto mode.
I: Copying back the cached apt archive contents
I: Copying source file
I: copying [libdataobjects-sqlite3-ruby_0.10.2-1.dsc]
I: copying [./libdataobjects-sqlite3-ruby_0.10.2.orig.tar.gz]
I: copying [./libdataobjects-sqlite3-ruby_0.10.2-1.diff.gz]
I: Extracting source
dpkg-source: info: extracting libdataobjects-sqlite3-ruby in libdataobjects-sqlite3-ruby-0.10.2
dpkg-source: info: unpacking libdataobjects-sqlite3-ruby_0.10.2.orig.tar.gz
dpkg-source: info: applying libdataobjects-sqlite3-ruby_0.10.2-1.diff.gz
I: Building the package
I: Running cd tmp/buildd/*/ && dpkg-buildpackage -us -uc  -rfakeroot
dpkg-buildpackage: export CPPFLAGS from dpkg-buildflags (origin: vendor): 
dpkg-buildpackage: export CFLAGS from dpkg-buildflags (origin: vendor): -g -O2
dpkg-buildpackage: export CXXFLAGS from dpkg-buildflags (origin: vendor): -g -O2
dpkg-buildpackage: export FFLAGS from dpkg-buildflags (origin: vendor): -g -O2
dpkg-buildpackage: export LDFLAGS from dpkg-buildflags (origin: vendor): 
dpkg-buildpackage: source package libdataobjects-sqlite3-ruby
dpkg-buildpackage: source version 0.10.2-1
dpkg-buildpackage: source changed by Deepak Tripathi <apenguinlinux@gmail.com>
dpkg-buildpackage: host architecture i386
test -x debian/rules
dh_testroot
dh_clean 
if [ ! -L debian-setup.rb ] ; then if [ -f debian-setup.rb ] ; then mv debian-setup.rb debian-setup.rb.moved_away_by_debian_build ; fi ; ln -s /usr/lib/ruby/1.8/setup.rb debian-setup.rb ; fi
/usr/bin/ruby debian-setup.rb config --installdirs=std
checking for sqlite3.h... yes
checking for sqlite3_open() in -lsqlite3... yes
checking for sqlite3_prepare_v2()... yes
checking for sqlite3_open_v2()... yes
creating Makefile
/usr/bin/ruby debian-setup.rb distclean
make[1]: Entering directory `/tmp/buildd/libdataobjects-sqlite3-ruby-0.10.2/ext/do_sqlite3'
make[1]: Leaving directory `/tmp/buildd/libdataobjects-sqlite3-ruby-0.10.2/ext/do_sqlite3'
rm -f ./.config-*
if [ -L debian-setup.rb ] ; then rm debian-setup.rb ; fi ; if [ -f debian-setup.rb.moved_away_by_debian_build ] ; then mv debian-setup.rb.moved_away_by_debian_build debian-setup.rb ; fi
dpkg-source: info: using source format `1.0'
dpkg-source: info: building libdataobjects-sqlite3-ruby using existing libdataobjects-sqlite3-ruby_0.10.2.orig.tar.gz
dpkg-source: info: building libdataobjects-sqlite3-ruby in libdataobjects-sqlite3-ruby_0.10.2-1.diff.gz
dpkg-source: info: building libdataobjects-sqlite3-ruby in libdataobjects-sqlite3-ruby_0.10.2-1.dsc
test -x debian/rules
mkdir -p "."
test -x debian/rules
dh_testroot
dh_clean -k 
dh_installdirs -A 
mkdir -p "."
Adding cdbs dependencies to debian/libdataobjects-sqlite3-ruby1.8.substvars
dh_installdirs -plibdataobjects-sqlite3-ruby1.8 
if [ -f ./.config-libdataobjects-sqlite3-ruby1.8 ]; then mv -f ./.config-libdataobjects-sqlite3-ruby1.8 ./.config; fi
cd .
if [ ! -L debian-setup.rb ] ; then if [ -f debian-setup.rb ] ; then mv debian-setup.rb debian-setup.rb.moved_away_by_debian_build ; fi ; ln -s /usr/lib/ruby/1.8/setup.rb debian-setup.rb ; fi
/usr/bin/ruby1.8 debian-setup.rb config --installdirs=std
checking for sqlite3.h... yes
checking for sqlite3_open() in -lsqlite3... yes
checking for sqlite3_prepare_v2()... yes
checking for sqlite3_open_v2()... yes
creating Makefile
/usr/bin/ruby1.8 debian-setup.rb distclean
make[1]: Entering directory `/tmp/buildd/libdataobjects-sqlite3-ruby-0.10.2/ext/do_sqlite3'
make[1]: Leaving directory `/tmp/buildd/libdataobjects-sqlite3-ruby-0.10.2/ext/do_sqlite3'
/usr/bin/ruby1.8 debian-setup.rb config --installdirs=std
checking for sqlite3.h... yes
checking for sqlite3_open() in -lsqlite3... yes
checking for sqlite3_prepare_v2()... yes
checking for sqlite3_open_v2()... yes
creating Makefile
/usr/bin/ruby1.8 debian-setup.rb setup
make[1]: Entering directory `/tmp/buildd/libdataobjects-sqlite3-ruby-0.10.2/ext/do_sqlite3'
cc -I. -I. -I/usr/lib/ruby/1.8/i486-linux -I/tmp/buildd/libdataobjects-sqlite3-ruby-0.10.2/ext/do_sqlite3 -DHAVE_SQLITE3_H -DHAVE_SQLITE3_PREPARE_V2 -DHAVE_SQLITE3_OPEN_V2 -I/usr/local/include -I/opt/local/include -I/usr/include  -D_FILE_OFFSET_BITS=64  -fPIC -fno-strict-aliasing -g -g -O2  -fPIC  -Wall   -c do_sqlite3.c
cc -I. -I. -I/usr/lib/ruby/1.8/i486-linux -I/tmp/buildd/libdataobjects-sqlite3-ruby-0.10.2/ext/do_sqlite3 -DHAVE_SQLITE3_H -DHAVE_SQLITE3_PREPARE_V2 -DHAVE_SQLITE3_OPEN_V2 -I/usr/local/include -I/opt/local/include -I/usr/include  -D_FILE_OFFSET_BITS=64  -fPIC -fno-strict-aliasing -g -g -O2  -fPIC  -Wall   -c do_sqlite3_extension.c
cc -shared -o do_sqlite3.so do_sqlite3.o do_sqlite3_extension.o -L. -L/usr/lib -L/usr/local/lib -L/opt/local/lib -L/usr/lib -L.  -rdynamic -Wl,-export-dynamic    -lruby1.8 -lsqlite3  -lpthread -lrt -ldl -lcrypt -lm   -lc
make[1]: Leaving directory `/tmp/buildd/libdataobjects-sqlite3-ruby-0.10.2/ext/do_sqlite3'
/usr/bin/ruby1.8 debian-setup.rb install --prefix=debian/libdataobjects-sqlite3-ruby1.8
if [ -f ./.config ]; then mv -f ./.config ./.config-libdataobjects-sqlite3-ruby1.8; fi
Adding cdbs dependencies to debian/libdataobjects-sqlite3-ruby1.9.1.substvars
dh_installdirs -plibdataobjects-sqlite3-ruby1.9.1 
if [ -f ./.config-libdataobjects-sqlite3-ruby1.9.1 ]; then mv -f ./.config-libdataobjects-sqlite3-ruby1.9.1 ./.config; fi
cd .
if [ ! -L debian-setup.rb ] ; then if [ -f debian-setup.rb ] ; then mv debian-setup.rb debian-setup.rb.moved_away_by_debian_build ; fi ; ln -s /usr/lib/ruby/1.8/setup.rb debian-setup.rb ; fi
/usr/bin/ruby1.9.1 debian-setup.rb config --installdirs=std
checking for sqlite3.h... yes
checking for sqlite3_open() in -lsqlite3... yes
checking for sqlite3_prepare_v2()... yes
checking for sqlite3_open_v2()... yes
creating Makefile
/usr/bin/ruby1.9.1 debian-setup.rb distclean
make[1]: Entering directory `/tmp/buildd/libdataobjects-sqlite3-ruby-0.10.2/ext/do_sqlite3'
make[1]: Leaving directory `/tmp/buildd/libdataobjects-sqlite3-ruby-0.10.2/ext/do_sqlite3'
/usr/bin/ruby1.9.1 debian-setup.rb config --installdirs=std
checking for sqlite3.h... yes
checking for sqlite3_open() in -lsqlite3... yes
checking for sqlite3_prepare_v2()... yes
checking for sqlite3_open_v2()... yes
creating Makefile
/usr/bin/ruby1.9.1 debian-setup.rb setup
make[1]: Entering directory `/tmp/buildd/libdataobjects-sqlite3-ruby-0.10.2/ext/do_sqlite3'
cc -I. -I/usr/include/ruby-1.9.1/i486-linux -I/usr/include/ruby-1.9.1/ruby/backward -I/usr/include/ruby-1.9.1 -I/tmp/buildd/libdataobjects-sqlite3-ruby-0.10.2/ext/do_sqlite3 -DHAVE_SQLITE3_H -DHAVE_SQLITE3_PREPARE_V2 -DHAVE_SQLITE3_OPEN_V2 -I/usr/local/include -I/opt/local/include -I/usr/include  -D_FILE_OFFSET_BITS=64  -fPIC -fno-strict-aliasing -g -g -O2 -O2 -g -Wall -Wno-parentheses  -fPIC -Wall   -o do_sqlite3.o -c do_sqlite3.c
cc -I. -I/usr/include/ruby-1.9.1/i486-linux -I/usr/include/ruby-1.9.1/ruby/backward -I/usr/include/ruby-1.9.1 -I/tmp/buildd/libdataobjects-sqlite3-ruby-0.10.2/ext/do_sqlite3 -DHAVE_SQLITE3_H -DHAVE_SQLITE3_PREPARE_V2 -DHAVE_SQLITE3_OPEN_V2 -I/usr/local/include -I/opt/local/include -I/usr/include  -D_FILE_OFFSET_BITS=64  -fPIC -fno-strict-aliasing -g -g -O2 -O2 -g -Wall -Wno-parentheses  -fPIC -Wall   -o do_sqlite3_extension.o -c do_sqlite3_extension.c
cc -shared -o do_sqlite3.so do_sqlite3.o do_sqlite3_extension.o -L. -L/usr/lib -L/usr/local/lib -L/opt/local/lib -L/usr/lib -L.  -rdynamic -Wl,-export-dynamic    -lruby-1.9.1 -lsqlite3  -lpthread -lrt -ldl -lcrypt -lm   -lc
make[1]: Leaving directory `/tmp/buildd/libdataobjects-sqlite3-ruby-0.10.2/ext/do_sqlite3'
/usr/bin/ruby1.9.1 debian-setup.rb install --prefix=debian/libdataobjects-sqlite3-ruby1.9.1
if [ -f ./.config ]; then mv -f ./.config ./.config-libdataobjects-sqlite3-ruby1.9.1; fi
Adding cdbs dependencies to debian/libdataobjects-sqlite3-ruby.substvars
dh_installdirs -plibdataobjects-sqlite3-ruby 
dh_installdocs -plibdataobjects-sqlite3-ruby1.8   
dh_installexamples -plibdataobjects-sqlite3-ruby1.8 
dh_installman -plibdataobjects-sqlite3-ruby1.8  
dh_installinfo -plibdataobjects-sqlite3-ruby1.8  
dh_installmenu -plibdataobjects-sqlite3-ruby1.8 
dh_installcron -plibdataobjects-sqlite3-ruby1.8 
dh_installinit -plibdataobjects-sqlite3-ruby1.8   
dh_installdebconf -plibdataobjects-sqlite3-ruby1.8 
dh_installemacsen -plibdataobjects-sqlite3-ruby1.8   
dh_installcatalogs -plibdataobjects-sqlite3-ruby1.8 
dh_installpam -plibdataobjects-sqlite3-ruby1.8 
dh_installlogrotate -plibdataobjects-sqlite3-ruby1.8 
dh_installlogcheck -plibdataobjects-sqlite3-ruby1.8 
dh_installchangelogs -plibdataobjects-sqlite3-ruby1.8   
dh_installudev -plibdataobjects-sqlite3-ruby1.8 
dh_lintian -plibdataobjects-sqlite3-ruby1.8 
dh_install -plibdataobjects-sqlite3-ruby1.8  
dh_link -plibdataobjects-sqlite3-ruby1.8  
dh_installmime -plibdataobjects-sqlite3-ruby1.8 
dh_installdocs -plibdataobjects-sqlite3-ruby1.9.1   
dh_installexamples -plibdataobjects-sqlite3-ruby1.9.1 
dh_installman -plibdataobjects-sqlite3-ruby1.9.1  
dh_installinfo -plibdataobjects-sqlite3-ruby1.9.1  
dh_installmenu -plibdataobjects-sqlite3-ruby1.9.1 
dh_installcron -plibdataobjects-sqlite3-ruby1.9.1 
dh_installinit -plibdataobjects-sqlite3-ruby1.9.1   
dh_installdebconf -plibdataobjects-sqlite3-ruby1.9.1 
dh_installemacsen -plibdataobjects-sqlite3-ruby1.9.1   
dh_installcatalogs -plibdataobjects-sqlite3-ruby1.9.1 
dh_installpam -plibdataobjects-sqlite3-ruby1.9.1 
dh_installlogrotate -plibdataobjects-sqlite3-ruby1.9.1 
dh_installlogcheck -plibdataobjects-sqlite3-ruby1.9.1 
dh_installchangelogs -plibdataobjects-sqlite3-ruby1.9.1   
dh_installudev -plibdataobjects-sqlite3-ruby1.9.1 
dh_lintian -plibdataobjects-sqlite3-ruby1.9.1 
dh_install -plibdataobjects-sqlite3-ruby1.9.1  
dh_link -plibdataobjects-sqlite3-ruby1.9.1  
dh_installmime -plibdataobjects-sqlite3-ruby1.9.1 
dh_installdocs -plibdataobjects-sqlite3-ruby   
dh_installexamples -plibdataobjects-sqlite3-ruby 
dh_installman -plibdataobjects-sqlite3-ruby  
dh_installinfo -plibdataobjects-sqlite3-ruby  
dh_installmenu -plibdataobjects-sqlite3-ruby 
dh_installcron -plibdataobjects-sqlite3-ruby 
dh_installinit -plibdataobjects-sqlite3-ruby   
dh_installdebconf -plibdataobjects-sqlite3-ruby 
dh_installemacsen -plibdataobjects-sqlite3-ruby   
dh_installcatalogs -plibdataobjects-sqlite3-ruby 
dh_installpam -plibdataobjects-sqlite3-ruby 
dh_installlogrotate -plibdataobjects-sqlite3-ruby 
dh_installlogcheck -plibdataobjects-sqlite3-ruby 
dh_installchangelogs -plibdataobjects-sqlite3-ruby   
dh_installudev -plibdataobjects-sqlite3-ruby 
dh_lintian -plibdataobjects-sqlite3-ruby 
dh_install -plibdataobjects-sqlite3-ruby  
dh_link -plibdataobjects-sqlite3-ruby  
dh_installmime -plibdataobjects-sqlite3-ruby 
dh_strip -plibdataobjects-sqlite3-ruby1.8  
dh_compress -plibdataobjects-sqlite3-ruby1.8 -X .rb 
dh_fixperms -plibdataobjects-sqlite3-ruby1.8  
dh_makeshlibs -plibdataobjects-sqlite3-ruby1.8  
dh_strip -plibdataobjects-sqlite3-ruby1.9.1  
dh_compress -plibdataobjects-sqlite3-ruby1.9.1 -X .rb 
dh_fixperms -plibdataobjects-sqlite3-ruby1.9.1  
dh_makeshlibs -plibdataobjects-sqlite3-ruby1.9.1  
dh_strip -plibdataobjects-sqlite3-ruby  
dh_compress -plibdataobjects-sqlite3-ruby -X .rb 
dh_fixperms -plibdataobjects-sqlite3-ruby  
dh_makeshlibs -plibdataobjects-sqlite3-ruby  
dh_installdeb -plibdataobjects-sqlite3-ruby1.8 
dh_perl -plibdataobjects-sqlite3-ruby1.8 
dh_shlibdeps -plibdataobjects-sqlite3-ruby1.8    
dh_installdeb -plibdataobjects-sqlite3-ruby1.9.1 
dh_perl -plibdataobjects-sqlite3-ruby1.9.1 
dh_shlibdeps -plibdataobjects-sqlite3-ruby1.9.1    
dh_installdeb -plibdataobjects-sqlite3-ruby 
dh_perl -plibdataobjects-sqlite3-ruby 
dh_shlibdeps -plibdataobjects-sqlite3-ruby    
dh_gencontrol -plibdataobjects-sqlite3-ruby1.8  
dh_md5sums -plibdataobjects-sqlite3-ruby1.8 
dh_builddeb -plibdataobjects-sqlite3-ruby1.8 
dpkg-deb: building package `libdataobjects-sqlite3-ruby1.8' in `../libdataobjects-sqlite3-ruby1.8_0.10.2-1_i386.deb'.
dh_gencontrol -plibdataobjects-sqlite3-ruby1.9.1  
dh_md5sums -plibdataobjects-sqlite3-ruby1.9.1 
dh_builddeb -plibdataobjects-sqlite3-ruby1.9.1 
dpkg-deb: building package `libdataobjects-sqlite3-ruby1.9.1' in `../libdataobjects-sqlite3-ruby1.9.1_0.10.2-1_i386.deb'.
dh_gencontrol -plibdataobjects-sqlite3-ruby  
dh_md5sums -plibdataobjects-sqlite3-ruby 
dh_builddeb -plibdataobjects-sqlite3-ruby 
dpkg-deb: building package `libdataobjects-sqlite3-ruby' in `../libdataobjects-sqlite3-ruby_0.10.2-1_i386.deb'.
dpkg-buildpackage: full upload (original source is included)
I: Copying back the cached apt archive contents
I: unmounting dev/pts filesystem
I: unmounting proc filesystem
I: cleaning the build env 
I: removing directory /var/cache/pbuilder/build//29397 and its subdirectories
I: Current time: Tue Jun  1 15:32:39 IST 2010
I: pbuilder-time-stamp: 1275386559
Advertisements